Author Topic: Need Help - Maybe I missed something...  (Read 5384 times)

schuelerj

  • Member
  • *
  • Posts: 1
Need Help - Maybe I missed something...
« on: September 01, 2009, 09:48:20 AM »
So, I haven't done anything with OpenDCL in a while and I'm trying to get the latest runtime for 2010.  Reading on here, looks like the only way to get it is to install the runtime using the *.msi?  What happened to the ARX?

Problem is, I've developed several lisp for Acad LT using Lt-Extender and OpenDCL.  The runtime doesn't seem to install anything that will work with this setup...

owenwengerd

  • Administrator
  • Hero Member
  • *****
  • Posts: 3062
    • Outside The Box
Re: Need Help - Maybe I missed something...
« Reply #1 on: September 01, 2009, 10:04:22 AM »
You can install the MSI, then get the needed .arx (and language resource DLL in the appropriate language subfolder) from the Common Files\OpenDCL Runtime folder.